Información importante a tener en cuenta antes de instalar la versión 20.0

  • Los componentes de Velneo de la versión 20.0 avisarán y evitarán su instalación en sistemas operativos Windows XP y 2003, ya que estos sistemas operativos son obsoletos y no están soportados por Microsoft. Velneo 7.19 es la última versión que soporta estos sistemas operativos.
  • Velneo vServer requiere siempre la activación del servidor con cada nueva versión.

Problemas conocidos 20.0

Windows

  • Velneo vClient en Windows 10 no permite actualizarse de la versión 19 a la 20 de forma automática si no estamos ejecutando vClient en modo administrador. Aparece un mensaje de error indicando que Velneo vClient continúa ejecutándose, aunque no sea así. Para que se complete el proceso de actualización debemos usar la opción del menú de contexto sobre el acceso directo que permite ejecutar como Administrador.
  • En máquinas virtuales con Terminal Server, cuando accedemos por RDP debemos asegurarnos de que el host tiene configurada la aceleración 3D, ya que vDevelop puede dar error en caso contrario.
  • La desinstalación de los componentes de Velneo 20.0 no elimina la librería opengl32sw.dll que debemos eliminar manualmente.

QML2

  • Dependiendo del driver de vídeo, la configuración o la antiguedad del equipo, puede presentar en el inicio durante un instante una pantalla negra al cambiar de pestaña, debido al uso extensivo de OpenGL que requiere aceleración 3D.
  • Los dispositivos Samsung Galaxy S7 Edge no soportan la ejecución de QML2, muestran una pantalla negra.
  • Los dispositivos con Android 4.0 a 4.2 tienen una limitación de sistema en el número de ficheros abiertos, lo que impide la ejecución de QML2:
    • Muestran el error file:///[…]/fichero.qml […]: plugin cannot be loaded for module «QtQuick»: Cannot load library […]/libqtquick2plugin.so: (Cannot load library: alloc_info[]: 101 too many libraries when loading libqtquick2plugin.so)

iOS

  • La rejilla avanzada no está disponible debido a limitaciones de iOS.
  • Sólo soporta QML1. iOS no permite convivencia de ambos sistemas por lo que QML2 no estará disponible todavía en esta versión para facilitar la transición.